Helper Center
contact_mail Contact Support Sign In
Helper Center

Technical requirements for using Flexbundle

Hardware and software requirements for the flexbundle application

Web

  • Internet access
  • Web browser
  1. Chrome 49 or higher
  2. Firefox 58 or higher
  3. Microsoft Edge 16 or higher
  4. Opera - latest
  • JavaScript enabled
  • Cookies enabled

Mobile

  • Internet access
  • Android: 5.0+
  • iPhone and iPad: iOS 8+